Frequently Asked Questions

Are there any software requirements for Canpar to work on my site?
Last Updated 4 years ago

Canada Post, software requirements:
  • PHP 5.2+, SOAP
Canpar, software requirements:
  • PHP 5.2+, cURL

Please Wait!

Please wait... it will take a second!