Frequently Asked Questions

Are there any software requirements for this module to work on my site?

Canada Post, software requirements:

  • PHP 5.2+, SOAP
Canpar, software requirements:
  • PHP 5.2+, cURL


 Last updated Tue, Jul 8 2014 12:31pm

Be sure to browse our E-commerce Questions Section (FAQs), before opening a ticket.

Please Wait!

Please wait... it will take a second!