Frequently Asked Questions

Moneris software requirements
Last Updated 4 years ago

Canada Post, software requirements:
  • PHP 5.2+, SOAP
Canpar, software requirements:
  • PHP 5.2+, cURL

Not sure which Moneris module you should get. Use the link below to help you decide.
Moneris module decision manager.

Please Wait!

Please wait... it will take a second!